Scholarly Site




Layers

Layers are like transparencies laid over a picture--they allow you to do a variety of procedures in a file, without changing the underlying image. For example, you can draw on a layer without obscuring the image data, you can make "electronic repairs," you can even correct for color or contrast without changing the original data.

Turn on the Layers pallette in the Window menu.

Window Menu

Once the layers pallette is open, click on the right arrow and select "New Layer." Give the layer a name and click on "OK." All other settings in this window should follow the sample below.

Layer menu 

  Naming layer

All procedures that change the image should now take place with the new layer selected. You can draw all your letters on one drawing layer, or you can add a layer for each letter. You can add additional images to the file, e.g., images that represent a different light angle, do electronic repairs, all without affecting the original layer. Layers do, however, increase the size of the file, so make sure you have enough memory to accommodate large files.

  New layer selected

Back to Tools in Photoshop

Back to Table of Contents